Problem with Displaying Videos

Post your favourite Physical Culture YouTube videos. Also visit the "Features" area of our site for a wide selection of fascinating videos that are sure to please.

Moderators: drob357, David Gentle

Post Reply
User avatar
drob357
Site Admin
Posts: 333
Joined: Sat Oct 04, 2014 10:54 am
Location: British Columbia, Canada
Contact:

Problem with Displaying Videos

Post by drob357 » Mon May 22, 2017 5:18 pm

The software that runs our forum recently underwent an upgrade. As a result YouTube videos no longer display.
I am currently searching for a way to repair this problem. In the meantime, please use a link to the YouTube video instead of embedding it in your post.

Thank you.
Diane Robert
Chief Librarian/Site Administrator
https://davidgentle.com

User avatar
Harry Hayfield
Posts: 732
Joined: Sat Nov 08, 2014 11:17 pm
Location: Llanrhystud, Ceredigion, Wales
Contact:

Re: Problem with Displaying Videos

Post by Harry Hayfield » Tue May 23, 2017 12:03 am

Thank you for the update
"Great heavens, what is there to adulate in me? Am I particularly intelligent, or remarkably studious, or excruciatingly witty, or unusually accomplished, or exceptionally virtuous?"
(The Duke of Dunstable, Patience by Gilbert and Sullivan)

peter yates
Posts: 2706
Joined: Sun Oct 05, 2014 3:38 pm
Location: NEW YORK, USA

Re: Problem with Displaying Videos

Post by peter yates » Tue May 23, 2017 5:24 am

Thank you Diane.
Peter Yates

User avatar
drob357
Site Admin
Posts: 333
Joined: Sat Oct 04, 2014 10:54 am
Location: British Columbia, Canada
Contact:

Re: Problem with Displaying Videos

Post by drob357 » Tue May 23, 2017 9:52 am

This is an update to my previous post...
I've researched this problem and it is directly linked to the recent upgrade and the fact that YouTube is no longer supporting the 'embed' feature on phpbb forums. As a result the code that handles these requests had to be amended. The good news is that I have been able to resolve the issue for new posts. The downside is that existing videos will need to be re-posted using the "youtube" button on the extreme right of the menu in your post. I wish I had better news to report. I will continue to try and find a way to restore the old clips. If you have any questions, please do not hesitate to contact me. I'm here to help.

IMPORTANT NOTE: Only insert the youtube id no. between the brackets and not the full url. I've added the recent Apollon video submitted by Danny to show that it's working.


youtu.be/0E3ehDl0NWI
Diane Robert
Chief Librarian/Site Administrator
https://davidgentle.com

Post Reply